Ockelbobåten bråkar med mig. Den har stannat fler gånger och två gånger har jag fått paddla tillbaka :( Går bra ena sekunden och sen så är den helt död. Den tvärstannar som om man vred av nyckeln och vill inte starta igen. Trodde först det var vatten i bensinen så jag hällde i K-sprit men det hjälpte inte. Verkar vara dåligt bränsletryck då den tvekar vid gaspådrag men en bensinpump kan väl inte vara trasig ibland?? Någon som vet om det är samma pump till AQ95 (B18) som till bilmotorerna.

Andra felet som det kan vara är ju tändningen men det verkar finnas gnista om än svag. Får väl byta kondensator och tändspole. Sen finns det inte mycket mer att byta ut :) Resten av tändsystemet är redan bytt till nya grejor.

Visningar: 273

Kommentar av Rob deFries den 2 Juli 2014 kl. 23.36

A rotor arm can be a very annoying piece of equipment. You can't see anything wrong, but it can just stop working. Specially if it is Lucas........... Very common in historic rallying.

Kommentar av Stefan Wendin den 3 Juli 2014 kl. 11.06

Kanske dåligt med ventilationen till tanken?

Kommentar av Stefan den 3 Juli 2014 kl. 13.12

Att den dör tvärt tyder på att det är tändningen. Tändspole och kondensator kan bli dåliga och lägga av när de blir varma. På marina B18/B20 brukar det också sitta en säkring på fästet till tändspolen, en variant har extra säkringstråd upplindat så att man kan byta vid behov, en annan har 3 eller 4 lödda säkringtrådar som man kan skifta mellan genom att flytta en kabel. Den senare typen har jag haft glapp i, sprucken lödning eller kallödning.

Bränslepump till en bilmotor passar men saknar den lilla spaken för handpumpning som marinpumparna ursprungligen hade.

Kommentar av Dan Rosengren den 3 Juli 2014 kl. 14.56
Har haft samma problem 2ggr, ena gången el andra gången bränsle. El-felet var en kondensatorer som inte tålde värme, när det hade svalnat startade allt igen. Samma fel kan det även bli på tändspolen(har jag hört). Om det finns möjlighet testa att kyla ner med en kylklamp tex. Det kan juvara bra att reda ut var felet är & inte tro att man förhoppnings vis har fixat det. Andra gången var det en Ford eskort som jag vart smått tokig på. Bytte allt som kunde tänkas men felet kvarstod. Lämnade bilen till en el & förgasarfirma som inte kunde hitta något fel. Då fick dom ha bilen som firmabil tills felet uppstod. Den stannade på Västerbron mitt i rusnings trafiken efter en veckas tjänst. Det visade sig att det hade blivit ett segt men genomskinligt slime/gegga i tanken. Detta kunde inte ses , utan först när bensinen silades upptäcktes det. Bilens tank hade en sil på sugröret i tanken som sattes igen ,efter en stunds stillastående så sjönk slitet ner till tankbotten igen &kallt funkade igen.
Kommentar av Johan Ankarbäck den 3 Juli 2014 kl. 21.19

Tackar för alla tips! Ska kolla glapp till tändspolen lite noggrannare och byta kondensatorn. Känns som att tändningen verkar vara det mest troliga felet. Har ett bränslefilter med vattenavskiljare så bränslet som kommer fram till förgasaren borde vara ok.

Kommentera

Du måste vara medlem i Swedish Classic Boats för att lägga till kommentarer!

Gå med i Swedish Classic Boats

© 2019   Created by Anders Værnéus.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor