vevhusventilation på båtmotor? tror jag hittat problemet!?

tjena! Jag har stått och kliat mig bra länge i skallen nu allt är samma som förra året fast nyservad och nylackad, går inte på full gas, Går perfekt i luften även med växel men inget vrid i vattnet, Jag tog bort förgasare, membran idag för felsökning, och då upptäckte jag en slang från en metalllåda på sidan av motorn där det står Torque på (vrid) och sen en slang i botten som går ut i riggen, Motorn är nylackad några lager och det hålet är igentäppt med filler och färg, går nog pilla hål och så trycket kan ledas ut där eller om han tar luft där ingen aning, Länkar en bild på slangen som går från mitten av vevhuset till riggen. Tack för tips

Visningar: 569

Kommentar av Marcus Winberg den 22 Juli 2012 kl. 9.18

Det där är väl skvallerstrålen? Där det kommer yt kylvatten så du ser att kylningen fungerar!! Den bör vara öppen.

Kommentar av stefan sobotka den 22 Juli 2012 kl. 13.58

Finns ingen vevhusventilation ,bensin å luft passerar vevhuset ut till förbrännings kammarna.

Kommentar av Kim den 22 Juli 2012 kl. 15.49
tack för svar, hade för höga förhoppningar, det var skvallerstrålen som markus säger. Det satt en färgflaga i den som öppnades när motorn var på, och stängdes när den var avstängd därför jag trodde den var täppt. Har idag plockat bort stiften och kollat gnisan, den får väldigt svag hoppande gnista på båda stiften, antingen är det tändspolen eller cdi boxen, så jädra svårt få tag i delar till dessa maskiner bara :(

Kommentera

Du måste vara medlem i Swedish Classic Boats för att lägga till kommentarer!

Gå med i Swedish Classic Boats

© 2019   Created by Anders Værnéus.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor