Hej!

 

Jag har en nybyggd mahognyracer som flera av redan vet.

Jag har en litet problem. När jag kör båten så fungerar allt kanon till jag kört säg en halvtimme

runt 2000-4000  varv   när jag sedan går ner på tomgång så känns det som om motorn

flödar över.   Motorn bluddrar  och börjar ryka.

 

Detta sker endast om jag öppnat båda stegen i förgasaren. ( edelbrock 600 marin)

Kan det vara så här att Motorn sitter ju i 12 graders lutning  och då gör ju förgasaren det med.

Det borde på verka flotörer mm . 

 

kan det hjälpa med en 12 graders spacer mellan insug och förgasare för att ge rätt vinkel på flotören?

 

Få båten gå en stund på tomgång så är allt normal igen. Problemet kommer bara efter  lite

snabbare körning. Det ryker inget när man gasar lite mer. när väl motorn har puffat ur sig ......

 

tips någon??

 

 

Visningar: 328

Gör ett inlägg på det här

Inlägg i den här diskussionen

Använd åror vi har ju pratat om de.
de låter som en trolig förklaring eller så får du endra på flotör nålen så den inte flödar om du tror de är de som är problemett.

Det kan absolut hjälpa, du måste ha spacer med lutning alt fräsa och modda insuget som du har om det blir för högt under luckorna med en spacer. Man får ju även några grader till när båten körs...

//Matte

i morgon monterar jag en 12 graders wedge (som dom kallar det , dom lite bättre)

hoppas det blir bra.

 

RSS

© 2020   Created by Anders Værnéus.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor