hei

Jag har ett problem efter att jag bytte impeller på min AQ130 (vet inte helt vilket årstal.)

Men nu läcker de ur vad jag tror är dreneringshål som sitter lite längre in på själva grunkan.

Hur får jag detta tätt igjen?? ska de va nån slags packning där längst in??

Jag lossade ju bara skruvarna och tog ur impellern och medføljande axel.

 

 

 

Visningar: 449

Kommentar av Micke Öhman den 21 Augusti 2015 kl. 13.00

Det sitter nog en packbox på baksidan av impellerhuset som kan vara skadad och behöver isåfall bytas...

(har du otur är axeln skev ioch har gjort ett "ovalt" håk i mässinggenomföringen så det inte är runt,och då kommer det läcka också...)

Kommentar av martin hjalmarsson den 21 Augusti 2015 kl. 13.15

Ok tack før den infon ,får åka ner efter jobb å se på de.

Er de bara att lossa de två skruvar som huset sitter med å ta loss hela huset?

Kommentar av Micke Öhman den 21 Augusti 2015 kl. 13.46

Kolla packning nr 12 till att börja med...
;-)

Kommentar av Micke Öhman den 21 Augusti 2015 kl. 13.48

Axeln brukar sitta på en gummibussning som ansluter till vevaxeln i motorn:
Se nr 3 i bilden...

Kommentar av martin hjalmarsson den 21 Augusti 2015 kl. 15.20

oj tackar så mycke för all hjälp nu ska de nog ordna sig detta.

Bor ju i oslo, å denna helg er de ju träbåtsfestival här så hade igentligen hoppas på

å kunna svänga inom där med båten men vi får se .

stort tack

Kommentar av Micke Öhman den 21 Augusti 2015 kl. 16.13

Varsågod! Lycka till nu, och ha en trevlig helg!
:-)

Kommentera

Du måste vara medlem i Swedish Classic Boats för att lägga till kommentarer!

Gå med i Swedish Classic Boats

© 2019   Created by Anders Værnéus.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor