Oljefilteradapter ifrån Flexolite (http://www.flexolite.co.uk) för att dels slippa det stora klumpiga original oljefiltret men även mindre spill och lättare att få tag i vanliga "spin-on" filter.

Visningar: 141

Kommentar av Anders Welén den 18 Februari 2013 kl. 14.57

Jag kanske borde be om säljbonus ifrån Flexolite...

Kommentar av Stefan Wendin den 18 Februari 2013 kl. 15.48

Ja gör det bara! Kanske finns det något mer man kan behöva där?

Kommentar av Stefan Wendin den 29 April 2013 kl. 20.28

Anders vad skruvade du på för filter?
Tänkte ge mig ner och ratta i detta och elen på onsdag, kändes lagom då man är lite bakis efter valborg.

Kommentar av Anders Welén den 30 April 2013 kl. 8.28

Hmm... jag tog det "låga" filtret som nämndes i installationshänvisningarna. Kan kolla MANN beteckningen imorgon när jag skall ner och fortsätta med vårarbetet. (_TROR_ mig minnas att det var MANN 914/2)

Kommentar av Stefan Wendin den 30 April 2013 kl. 10.31

Fick du installations anvisningar? Vilket fusk!
Har du lust att kopiera dom och maila? Vore toppen!

Kommentar av Anders Welén den 30 April 2013 kl. 10.56

Skall se om jag hittar lappen i båten imorgon. Instruktionen beståd bara av ett A4 där det stod att man skulle skruva dit adaptern och en lista på 2 olika lämpliga oljefilter.

Kommentar av Stefan Wendin den 30 April 2013 kl. 11.08

Haha ja det känns som om det inte kan gå så fel ;) Dock vore det ju topp att veta vilka filter som passar.
Provar att maila dom också

Kommentar av Anders Welén den 2 Maj 2013 kl. 10.00

Du har fått mail!

Kommentar av Stefan Wendin den 2 Maj 2013 kl. 10.16

Woho!

Kommentar av Anders Welén den 4 Juni 2013 kl. 8.24

Senaste nytt....

Jag startade upp motorn i söndags för att fortsätta mitt arbete med att få ordning på förgasaren när det oväntade hände....  OLJETRYCKSLAMPAN SLOCKNADE INTE...  Fan och skit. Misstänkte oljetryckskontakten men vågade inte chansa. Så jag skruvade ut alla tändstift och kopplade bort tändningen och den elektriska bensinpumpen för att sedan köra bara på startmotorn för att se om lamp-dj*veln skulle slockna. Men inte då.

Testade sedan att skruva ur oljetryckskontakten för att se om det pumpade olja överhuvudtaget. resultatet var ganska klent med olja. Igår satte jag tillbaka originalfilterkonstruktionen och då fick jag tillbaka oljetrycket. Följande filter användes http://seekpart24.com/mann/oil-filter-w9142

Fortsatt utredning pågår. Kan inte se vad som gick fel. Något måste ju hindra cirkulationen ifrån pumpen.

Kommentera

Du måste vara medlem i Swedish Classic Boats för att lägga till kommentarer!

Gå med i Swedish Classic Boats

© 2020   Created by Anders Værnéus.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor