Hej,

Nu har båten äntligen fått vatten under buken, men ännu bara blivit paddlad ett par meter...

Tyvärr vill inte motorn som jag vill och nu har jag slut på kunskap om hur jag ska kunna gå vidare.


Problemet jag har är att motorn (Mercury 650 70') på land går bra (lite hög tomgång) och växeln går i utan problem både framåt och bakåt. Jag har kört den både i tunna och med spolmuff. När jag sedan får ner allt i sjön och ska lägga ut dör motorn så fort växeln läggs i.

Anade att något stod galet till med tändningen, men när jag kikade på den idag med strobblampa verkade allt vara i sin ordning.


Jag har sökt runt på nätet och läst servicemanualer, men jag kommer inte vidare just nu. Så snälla hjälp mig om ni kan!

Visningar: 142

Kommentar av Ronny Axelsson den 26 Juli 2012 kl. 23.27

Min 65á-68 är också lite tjurig på liknande vis.

Komp ok?

Hårda stift?

Avgasrör finns i riggen?

Rätt propp?

Kommentar av Andreas Widell den 26 Juli 2012 kl. 23.35

Kompet kikade jag på i vintras inne, men då drog jag typ 7kg för hand så det bör det inte vara något fel på. Ska väll ligga på lite över 10 har jag för mig. Det var även jämnt på alla fyra cylindrarna.

Det sitter samma stift på som orginal fast nya.

Kan vara så att avgasröret inne i riggen inte tätar helt 100 mot drevet, men det finns där ;) Ska det kunna ge dessa problem?

Proppen är också orginal så den tror jag inte heller att det är tyvärr.

Hyr hanskas du med problemen Ronny?

Kommentar av Ronny Axelsson den 26 Juli 2012 kl. 23.54
Ok, vad kör du med för propeller?
Kommentar av Peter Stålblad den 27 Juli 2012 kl. 11.56

är det samma höga tomgång på land som i vattnet ?

Har du provat att "pumpa" på blåsan till tanken

för att hålla bränsletrycket uppe i samband med att du växlar

misstänker bränslet eftersom du har gnista så att säga

vad har du haft för bränsle tidigare i tanken

är det gammal 95 oktanig så har den säkert klumpat sig och sätter då igen

förgasare och ev filter

då när motorn behöver mer soppa (högre belastning i vattnet)

så dör den för att den inte får tillräckligt

kör på 98 oktanig den håller bättre och motorn mår bättre av den oxå

mvh

Peter

Kommentar av Andreas Widell den 27 Juli 2012 kl. 13.36
vet inte vad det är för propeller Ronny, men det står en benämning med 19p på den vilket jag kan ana är stigningen.

Soppan är ny 98a. Har inte testat att pumpa på blåsan så det måste jag testa.


Jag har även plockat isär förgasarna och haft dem i molekyler liggandes i citronsyra i två dagar. resultatet blev bra, men de kanske behöver en omgång till.


Varvtalet kan bli något lägre i vattnet, men inte alls stabilt. Anar även att den kan få tjuvluft någon stans ifrån.
Kommentar av Peter Stålblad den 27 Juli 2012 kl. 14.40

Tjuvluft då kan det ju tyvärr vara packboxarna i övre och undre

vevaxellagren som är otäta

då suger motorn ner luft i vevhuset

det borde bli samma problem då

dvs startar utan belastning under belastning räcker det inte till helt enkelt

riva motor tyvärr i så fall

delar finns "billigt" på www.oldmercs.com

snabba att leverera bra att ha att göra med

mvh

Peter

Kommentar av Andreas Widell den 27 Juli 2012 kl. 15.10
hm. ja innan detta finns det nog ett par andra packningar man borde se över också.

Om den tar tjuvluft där du säger borde blandninge bli för mager och där av dör motorn. Kollar man på stiften ser allt ok ut dock.

i värsta fall är nog min sesång över innan den ens startade tyvärr.

Kommentera

Du måste vara medlem i Swedish Classic Boats för att lägga till kommentarer!

Gå med i Swedish Classic Boats

© 2019   Created by Anders Værnéus.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor