Hej alla.
Jag har ett problem med min aq170 förgasare motor.
Den går som klocka dock lite oroligt på tomgång och svarar omg vid god pådrag.men när jag kör kör så "tjyver " den sig och dör och sen svår att få igång väl i gång får jag inte röra gasen då dörren direkt.axar jag någon gång startar den igen men går på 4-6 cylindrar. Topp och motor är renoverat 2013 och allt el är bytt till tändningen. Har ni någon erfarenhet av liknande problem? Comp är på 9,7 - 10,22.
Vore så tacksam för hjälp då jag total renoverat henne.
PS är en marieholm catalina m22.
Mvh Mikael

Visningar: 368

Gör ett inlägg på det här

Inlägg i den här diskussionen

Sorry för stavningen T9 lever eget liv

Låter som om du kollat det mesta redan men det skulle kunna vara ett bränsleförsörjningsproblem. Kan vara något i tanken som virvlar upp och sätter igen ledningen när du kör iväg.

Tack Var inne på det med.jag köpte henne som renoveringsobjekt och total renoverat henne,men glömde kolla motorn då den var renoverad och nya förgasare 2012 efter det så har den ståt orörd på land till i år.det Var alla packningar i förgasarna samt en vatten sörja till och i axregulatorhusen tanken gjorde jag dock ren men som sagt motorn litade jag på tyvärr. Har nu beställt packningsats till samtliga.
Är novis på motorbåtar, men segelbåtar vill jag nog säga att jag är duktig efter 18 år som segelman. Tack igen.

Ganska typiskt för mycket smuts eller vatten i bränslefilter/vattenavskiljare, om du har ett sånt på ledningen...

RSS

© 2020   Created by Anders Værnéus.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor