Oljefilteradapter ifrån Flexolite (http://www.flexolite.co.uk) för att dels slippa det stora klumpiga original oljefiltret men även mindre spill och lättare att få tag i vanliga "spin-on" filter.

Visningar: 141

Kommentar av Stefan Wendin den 4 Juni 2013 kl. 10.07

Hmmn undra vad detta kan vara, du körde med ett kort mann filter va? Det är inte det som gör det, att det inte får snurr?

Antar att det inte heller läcker, det märks ju ganska direkt då man tex inte får på det gamla filtret som det ska ;)
Tänkte rodda med detta under fredagen själv.

Kommentar av Anders Welén den 4 Juni 2013 kl. 10.12

Jag borde iof få plats med ett större filter. Just nu är jag bara glad att det funkar, men visst jag måste fixa det tills motorlådan blir klar. Ville bara varna er andra att vara observanta. Spontant känns det som om det är filtret som är boven. Vi får se hur det går för dig!

Kommentar av Stefan Wendin den 4 Juni 2013 kl. 15.20

Vilket filter körde du med?

Har du nummer så slipper jag testa med samma, så svårt att lämna tillbaka dom nergrisade med olja ;)

Kommentar av Anders Welén den 4 Juni 2013 kl. 15.53

Står i inlägget från igår (http://seekpart24.com/mann/oil-filter-w9142)

Mann W 914/2

Kommentar av Stefan Wendin den 4 Juni 2013 kl. 17.28

Sorry, missade då det hamna på en ny sida och man inte riktigt bläddrar tillbaka på mobilen.
Jag vart rekommenderad 9161

Kommentar av Stefan Wendin den 13 Juni 2013 kl. 20.14

Ja nu har jag också testat, man kände ju redan då man drog runt motorn att det låg något begravt.

Provade med MANN W9161.
Har kontaktat flexolite för svar/råd om vad som skulle kunnat gå fel. 

Det sjukast skulle väl vara om hålen i filtret träffade precis där det inte var hål i adapten, men låter långsökt värre.

Kommentar av Stefan Wendin den 13 Juni 2013 kl. 21.06

Det filtret är för övrigt det Mannfilter dom rekommenderar själva. Mycket underligt.

Kommentar av Anders Welén den 13 Juni 2013 kl. 22.55

På vilket sätt menar du att det kändes direkt?

Jag har varit i kontakt med leverantören men de har aldrig hört talas om något problem.

Konstruktionen är ju mycket enkel...

Kommentar av Stefan Wendin den 13 Juni 2013 kl. 23.07

Jag har ju stökat en hel del med tändningen = har dragit motorn några varv för hand.

Tänkte att jag kan väl veva lite nu i tror om att oljan skulle gå runt lite i fall jag fick dåligt tryck, mest mentalt jag vet men det hör inte hit nu ;)

men det var ett helt annat motstånd, va först tvungen att kolla om något satt fast i något, när man tömmer den gamla konstruktionen får man ju bulla upp med lite absorbenter under så man inte grisar ner.

Funderade på om back flow värdet kan ha med saken att göra, men jag har ju använt ett filter som dom säger funkar. Jävligt skumt.

Leta fram lådan med gamla filter och tänkte åka ner i morgon och testa oljetryckmätaren är ju ny den med och man kan ju hoppas att givaren är paj ;)

Kommentera

Du måste vara medlem i Swedish Classic Boats för att lägga till kommentarer!

Gå med i Swedish Classic Boats

© 2020   Created by Anders Værnéus.   Drivs med tekniken bakom

Emblem  |  Rapportera en händelse  |  Användarvillkor